Garmin/Zumo 550 werkt niet

Hier kunt u alles kwijt met betrekking tot de intercom en navigatie.

Moderators: teacher, bertmeijerink, stig

Plaats reactie
Frans56
Berichten: 10
Lid geworden op: 16 jul 2023, 14:27

Garmin/Zumo 550 werkt niet

Bericht door Frans56 »

Dames en heren van dit forum,

Inmiddels iets wijzer maar nog steeds een leek, kom ik met een volgende vraag: Ik had mijn K1100RS inmiddels enkele maanden geleden overgenomen, na enige tijd werkte mijn navigatiesysteem niet meer, de kabel was stuk. Mijn monteur heeft een draad doorgetrokken naar het achterlicht en meldde dat de draad goed was. Maar.. bleef zichzelf telkens uitschakelen. Hij suggereerde dat de houder mogelijk niet goed meer is. Heb ik een nieuwe tweedehandse houder gekocht, probleem blijft zich voordoen. Voor alle duidelijkheid: de doorgetrokken draad naar het achterlicht is intakt, er blijt 16 volt spanning op te staan. Als ik de set thuis oplaad is er niets aan de hand. Maar gemonteerd op de houder telkens dit probleem van afslaan. Weet iemand wat dit voor probleem is?
En mijn dank voor eerder advies tav knipperlicht: het bruine draadje bleek de boosdoener!!

in afwachting, groet Frans
Gebruikersavatar
®win
Berichten: 286
Lid geworden op: 18 nov 2010, 15:51
Locatie: Republiek Hollands Midden
Contacteer:

Re: Garmin/Zumo 550 werkt niet

Bericht door ®win »

Kijk even naar de contactpunten op zowel de houder als de Zumo zelf. Als er spanning op staat en de contacten worden blootgesteld aan vocht, dan willen die nog wel eens corroderen. De pinnetjes van de houder zijn er erg gevoelig voor en regelmatig een likje vaseline voorkomt dit. Is de vervangende houder wel goed? Want die zal ook al aardig wat 'werkuren' erop hebben zitten.

Overigens is een Zumo 550 al wel redelijk overjarig. Wellicht eens overwegen deze te vervangen voor een recenter model?
Gr.,
Erwin

uoᴉʇᴉpƎ Sꓨ sɹɐǝ0h ƖՇ0Շ ǝɹnʇuǝʌp∀ S⅁0𐑕ՇƖᴚ  
K1100LT 98
(ex: K75RT 92 > K1100LT 95 > K1200LT 99 > K1200LT 04 > K1200GT 07 > R1200GSA 09 > K1600GTL 11 > R1200GSA 14 > R1200GSA 18 > K75RT 93)
Ted
Berichten: 1309
Lid geworden op: 15 mei 2016, 22:50
Locatie: Westland

Re: Garmin/Zumo 550 werkt niet

Bericht door Ted »

Concentreer je niet alleen op het feit of er spanning op staat maar net zo belangrijk, of er massa is. Als je twijfelt, leg anders (desnoods tijdelijk) een extra massapunt/draad aan.
Een heerlijke '92 K75RT, een kromme '92 K75RT en een halve '99 K1100KMAR
Plaats reactie